How to Install 4ti2 in Ubuntu 16.04 LTS Xenial Xerus


Package Description: mathematical tool suite for problems on linear spaces -- tools

Version: 1.6.7+ds-2

Repository: universe

OS: Ubuntu 16.04 LTS Xenial Xerus


Install Instructions of 4ti2 on Ubuntu 16.04.

Install 4ti2 by entering the following commands in the terminal

Step 1

Update package repositories (click to copy)

sudo apt update -y
Copied

Step 2

Install the packages and dependencies.(click to copy)

sudo apt install -y 4ti2
Copied

Dependent Packages (you may have to install the packages below if it is not installed automatically or is not available on your computer) :

  • libglpk36 (>= 4.51) (linear programming kit with integer (MIP) support )
  • libstdc++6 (>= 5.2) (GNU Standard C++ Library v3 )
  • libgmpxx4ldbl (Multiprecision arithmetic library (C++ bindings) )
  • libgcc1 (>= 1:3.0) [not armhf] (GCC support library )
  • libgmp10 (Multiprecision arithmetic library )
  • libc6 (>= 2.14) [amd64] (GNU C Library: Shared libraries also a virtual package provided by libc6-udeb )


Similar packages

4ti2

mathematical tool suite for problems on linear spaces -- tools

4ti2-doc

mathematical tool suite for problems on linear spaces -- user guide

lib64tinfo5

shared low-level terminfo library for terminal handling (64-bit)

4ti2

mathematical tool suite for problems on linear spaces -- tools

4ti2-doc

mathematical tool suite for problems on linear spaces -- user guide

lib64tinfo5

shared low-level terminfo library for terminal handling (64-bit)

4ti2

mathematical tool suite for problems on linear spaces -- tools

4ti2-doc

mathematical tool suite for problems on linear spaces -- user guide

lib64tinfo6

shared low-level terminfo library for terminal handling (64-bit)