How to Install 4pane in Ubuntu 20.04 LTS Focal Fossa


Package Description: four-pane detailed-list file manager

Version: 6.0-1build1

Repository: universe

OS: Ubuntu 20.04 LTS Focal Fossa


Install Instructions of 4pane on Ubuntu 20.04.

Install 4pane by entering the following commands in the terminal

Step 1

Update package repositories (click to copy)

sudo apt update -y
Copied

Step 2

Install the packages and dependencies.(click to copy)

sudo apt install -y 4pane
Copied

Dependent Packages (you may have to install the packages below if it is not installed automatically or is not available on your computer) :

  • libglib2.0-0 (>= 2.16.0) (GLib library of C routines )
  • libgtk-3-0 (>= 3.0.0) (GTK graphical user interface library )
  • libbz2-1.0 (high-quality block-sorting file compressor library - runtime )
  • libc6 (>= 2.28) (GNU C Library: Shared libraries also a virtual package provided by libc6-udeb )
  • libgcc-s1 (>= 3.0) [not armhf] (GCC support library )
  • libwxbase3.0-0v5 (>= 3.0.4+dfsg) (wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit )
  • libwxgtk3.0-gtk3-0v5 (>= 3.0.4+dfsg-10~) (wxWidgets Cross-platform C++ GUI toolkit (GTK 3 runtime) )
  • libcairo2 (>= 1.2.4) (Cairo 2D vector graphics library )
  • libstdc++6 (>= 5.2) (GNU Standard C++ Library v3 )


Similar packages

libqt4pas-dev

Development files for Qt4Pas

libqt4pas5

Qt4 interface bindings for Pascal

libxfce4panel-2.0-4

Xfce4 panel libraries (GTK3 variant)

libxfce4panel-2.0-dev

Xfce4 panel libraries (GTK3 variant)

4pane

four-pane detailed-list file manager

libcvc4parser4

automated theorem prover for SMT problems (parser runtime)

libxfce4panel-2.0-4

Xfce4 panel libraries (GTK3 variant)

libxfce4panel-2.0-dev

Xfce4 panel libraries (GTK3 variant)

4pane

four-pane detailed-list file manager

libcvc4parser5

automated theorem prover for SMT problems (parser runtime)