How to Install zlib1g in Ubuntu 18.04 LTS Bionic Beaver


Package Description: compression library - runtime

Version: 1:1.2.11.dfsg-0ubuntu2

Repository:

OS: Ubuntu 18.04 LTS Bionic Beaver


Install Instructions of zlib1g on Ubuntu 18.04.

Install zlib1g by entering the following commands in the terminal

Step 1

Update package repositories (click to copy)

sudo apt update -y
Copied

Step 2

Install the packages and dependencies.(click to copy)

sudo apt install -y zlib1g
Copied

Dependent Packages (you may have to install the packages below if it is not installed automatically or is not available on your computer) :

  • libc6 (>= 2.14) [amd64] (GNU C Library: Shared libraries also a virtual package provided by libc6-udeb )


Similar packages

clisp-module-zlib

clisp module that adds zlib support for vectors

erlang-p1-zlib

erlang interface to zlib

gambas3-gb-compress-bzlib2

Gambas bzlib2 component

gambas3-gb-compress-zlib

Gambas zlib compression component

gauche-zlib

zlib binding for Gauche

haskell-zlib-doc

This is a virtual package. See the Debian policy for a definition of virtual packages.

libcompress-raw-zlib-perl

low-level interface to zlib compression library

libcompress-raw-zlib-perl

low-level interface to zlib compression library

libcompress-zlib-perl

This is a virtual package. See the Debian policy for a definition of virtual packages.

libghc-bzlib-dev

Haskell bindings to the bzip2 library